Tuesday, October 18, 2016

Upgrading to 3619 may encounter problems

There appears to be some problem when you try to install the version 3619 from within Intel XDK. I encountered the same problem and after visiting the Intel XDL forum, I find many others getting into the same problem (Cannot extract package error). Intel forum members identified and suggested work around, getting the xdk-wrapper folder into the correct sub-folder of the installation folder.



It did not work for me. I downloaded the new version from Intel and while installing the full version, I chose the option to repair and that solved the problem.
Post a Comment